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REPAIRING BACKGROUNDS USING LAYERS
We usually have the best of intentions. We watch what we eat, don’t drink too much too often, go
for a walk, resist the block of chocolate or that Danish in the coffee shop. But then, put those
temptations in a large social gathering and, boom, we throw all caution to the wind.
We’ve discussed in the past how to avoid
back scatter, how to aim our light(s) to
keep things clean, how to choose our
backgrounds and compose our subject to
avoid all the nasty things that can
happen. But every now and then (maybe
more often with some of us) we throw all
caution to the wind and just blast away,

On a dive trip to the Izu Peninsula in
Japan, I had two opportunities to capture
some nice pics. One was of a common
critter, a bigfin reef squid, and the other
was of a rare (for divers) deep water
shark, a very pretty and bizarre great
lanternshark Etmopterus princeps. What
the two subjects had in common was (on

Our little shark is surrounded by a storm of silt, sand
and general gunk. The original image is our Background
layer (A). We have selected the shark and turned the
selection into a layer (C) named “Shark”. We have also
clicked on the Background layer then created a new
empty layer (B) which now appears between the original
Background image and the Shark layer. You can drag
the new layers to change their order but the Background
layer is locked, shown by a small padlock icon, so
remains fixed. The Foreground and Background Color
swatches (D) can be found on the bottom of the Tool
palette. You can see the little two sided arrow to switch
one with the other and also the Default black and white
icon. Click that to reset to black and white, if you get
into strife. With our eye dropper tool (E) we have
selected the lightest tone, then clicked the “switch” arrow
and then selected the darkest tone. In this image, they are
very close in value so look very similar. Select the Gradient
tool (F) and drag on the image to place your new gradated
background in the Gradient layer. Some selections in the

hoping for the best. And that’s totally
understandable.
If you have one chance in a lifetime to
photograph something special, one very
brief opportunity to capture that rare
critter, or the dive environment is so
extreme, with high currents, or bad viz, or
heavy ground swell, or all those
combined, then maybe we can
understand why our shots may
occasionally be, shall we say, less than
optimal. Lets look at a couple of tools we
can use to save our reputation and our
sanity.

Yes, I had all sorts of excuses. At least my
lighting was fine. It was just that the rest

Tool palette have multiple selections. Click and hold to find
the hidden tools. e.g. If the Paint Bucket tool is shown, click
and hold then select the Gradient tool which appears in the
drop down list of icons.

checking my files later in the comfy warm
Ryokan guest house) that I’d committed
the crime of capturing my critters in a
snow storm. No, a blizzard. A veritable
hurricane of stirred up silt, sand and
assorted gunky stuff.
With the squid, I was on a silty, sandy
slope. I was in a rush as I was close to
running out of air and, as is normal with
a dry suit, I was in desperate need to,
how shall I say, decompress my bladder.
In my hurry to get some shots of my
flighty subject and get out of the water, I
stirred up the silt and caused a storm of
junk. With the lanternshark, I was on a
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sand flat of very fine particles which was
being stirred up by a storm brewing on
the surface. My flappy feet and choking
excitement did not help either. In both
cases, it was shoot or miss out.

of each image was a disaster. I could find
another squid, as they are rather
common, but the lanternshark? Never
again. So, what to do? Fire up your trusty
photo editor and go to work.
In all my examples I use Photoshop,
because that’s what I happen to have
loaded on my laptop and office computer.
But any photo editing software that allows
you to use layers and create graduated
fills will do the trick.
First off, work over your main subject
matter, using the Clone tool or Healing
Brush to get rid of any blemishes on the
critter itself. Forget about the background
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for the moment. Make whatever
contrast, colour and exposure
adjustments you need to get the
animal or main subject looking how
you want it to be. Again, forget
about how the background looks,
just work on the main subject.
Select your subject. I usually prefer
the Magnetic Lasso tool, with the
Feather option set to 2 pixels,
which, with a bit of practice,
automatically sticks to the edges of
your critter. Don’t fret too much if
you run across a very soft nebulous
edge that does not lend itself to the
Magnetic Lasso tool. Just run it
along roughly and you can refine it
after the initial selection is made.
Once your selection is finished, if
you have any areas that need
including or excluding or just
generally smoothing off, switch to
the standard Lasso tool and, while
holding down the Shift key, you
can add to the selected area, or
the Option/Alt key, to remove part
of the selection. You can also
expand, contract, smooth, feather
(make the edge softer) and change
the border using the
Select>Feather or Select>Modify
menu settings.

With the Gradient tool selected, click on the Gradient editor (A)
to fiddle with the final appearance of your gradient. If you click
on the little arrow section (B), you will have chosen the Gradient
Picker, which is a smaller subset and does not give you control
over the gradient effect, showing just the gradient presets (D)
and nothing else.
You can control how your gradient changes from one
tone/colour to the other by using the sliders for opacity (top
sliders) and colour (bottom sliders) and also the mid point of
either. In fact, this is a very powerful dialogue box, allowing
you tweak all manner of variables. Just the Presets section
alone (D) has a wide variety of gradient types with more found
via the tiny arrow at the top right of that section. See the links
section for more info.

Turn that selection into a layer. In
Photoshop I usually create a new
layer as a copy (Layer>New>Layer Via
Copy). In other words, you are not cutting
it out and leaving a hole, you are
selecting an area and creating a second
copy of that area over the original one.
Yes, you can use Layer Via Cut to create
an empty space behind your new layer,
but there are reasons why copying can
be better so make it a habit to copy, not
cut. (Check out the previous articles that
deal with layers and you’ll figure out
why.) So far so good.
In the Layers palette (Window>Layers)
you’ll see you now have a background
layer, your original image, and a new
layer called Layer 1. If you wish you can
rename your new layer to something
different such as ‘squid’ or ‘shark’ or any
other descriptive term. Just double click
the text next to the thumbnail in the Layers
palette and type in a new name for your
layer.
We don’t want to destroy the original
image, the background layer, as we’re
going to create a new open water
background without all the back scatter
and general junk. To do that, create a

new layer in which to put the new
background. You can do this by selecting
the background layer in the Layers tab
and then go to Layer>Duplicate Layer in
the menu bar at the top of your screen.
Or you can just create a new empty layer
with Layer>New>Layer. The latter is my
preference as I find it is slightly less
confusing. (You can skip this step and just
overwrite the background layer with the
new clean background we will make, but
later, if you want to come back and make
changes that needs information from the
original image, you will be stuck.)

When you make your
new layer, make sure
that you start with the
background layer
selected in the Layers
palette. That will
ensure that the new
empty layer is placed
between the
background layer
and the layer you
created with your
selected subject. That
is exactly where you
want it. If you find
that your new layer is
above your ‘Layer 1’
or ‘squid’ layer (the
subject you initially
selected) then you
can drag it back
down in the palette to
sit between the two.

Now for the fun stuff.
Select the Eye
Dropper tool
(keyboard shortcut =
‘i’) in the Tool Palette
(Window>Tools). You
are going to use it to
select the darkest and
lightest colours for
your new
background. You’ll do
that by changing the Foreground and
Background colours which are at the
bottom of the Tool Palette. With the Eye
Dropper tool, click on your image in the
lightest area of your existing background.
Not on a piece of back scatter or junk,
but on a clean spot. You’re trying to select
the colour and density of the lightest part
of your background. When you do that,
your Foreground colour will change in the
Tools palette.
In the Tools palette you’ll see that there
are two colour squares. One is now your
new ‘lightest’ colour. Next to the two
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squares is a small curved double ended
arrow. Click that to switch your Foreground
colour to the Background colour. Don’t
worry if this is sounding complex. Just
follow along and you’ll get the hang of it.
Now use your eye dropper tool to click on
the darkest colour you want your
background to be. You now have, in the
Foreground and Background Color

Since there are so many variables, there’s
a good chance your first effort will be a
stuff-up. You may have placed your
gradient over your subject because you
had the wrong layer selected. Or your
colours may be wrong. Or your gradient is
upside down. (If the latter, just do it again,
dragging from the bottom up or hit the
arrow in the Swatches panel to switch
tones.) In the Options bar for the Gradient
tool you may have the wrong type
of gradient appearance chosen or
the wrong type of gradient
distribution. Check the illustrations
for more details.

Main point here is to make sure your
gradient layer is selected (A) then apply your
noise via the Noise dialogue box found under
the Filters menu. I have gone over the top for
illustration purposes, adding a level of 20%
(B), but you probably will be adding
something like 4-8%. The dialogue box only
shows the current layer in the little preview
window, so make sure the Preview button is
checked (C) to get a better idea as to how it’s
changing your image. Apply the filter with
your image magnified to 60-100%.
swatches, two different colours which will
be the darkest and lightest colours in the
new gradient that we’ll now create.
Just make sure that your latest empty layer
you created is selected in the Layers
palette. You can even rename it to
‘Gradient’ to help you keep track of things.
With the Gradient Tool selected (keyboard
shortcut = ‘G’, but that can select the Paint
Bucket tool as well so check prior to use),
click on the top edge of your image and
drag all the way down to the bottom. After
a few seconds, your new background will
appear as a gradient from one colour/tone
to the other, the ones you chose with the
Eyedropper Tool.

Once you’re more confident with
the process, you can choose
different tones and colours, either
by using the Eyedropper Tool or by
directly clicking on the colour
swatches in the
Foreground/Background swatches
and choosing a colour and tone
from the colour picker box that
pops up. Fiddle around with the
Radial, Linear and Diamond
gradient options and see what
effect they have. Try starting and
finishing your gradient from the
diagonal corners or from the sides.
In any instance, you’ll do best with
something that looks close to
‘normal’. Radical changes are
usually, but not always, a bit of a
disaster.

Once your gradient is perfected,
save your file in Photoshop (.psd)
format or Tiff format with the Layers
check box ticked. I always save my
layered images in .psd format and
flattened images in .tif format, not because
one is better than the other, but I can see at
a glance which file has layers included.
Now you can fiddle with your image to
finesse the result. With your new
background, you may now find that some
edges in your main subject show up as a
bit harsh, wobbly or in need of cleaning
up. Select the layer containing your subject
and use the Eraser tool set to Brush mode
to clean up the edges. Adjust the hardness
of the brush to match the natural sharpness
or softness of the original image. You don’t
want an out of focus part of your image to
have a sharp, hard edge, it will look stupid
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and jarring. Same with a hard focused
edge. Use a harder setting to match what’s
already there.
You may find that the Clone tool will do a
better job. However, with the Clone tool
you may want to turn off the ‘Use All
Layers’ option as you may not want to be
cloning in parts of the gradient or
background image (or you may want to,
just fiddle and try it out). The Healing Brush
probably will not help much with edges as
it tends to blur in information from the other
layers.

to it. You can also use this method on part
of an image, where maybe the top half is
in major need of a clean up.
If you need to change the gradation from
an even transition to a shorter, more
dramatic shift, the path to happiness lies in
the gradient editing window in the options
bar. Click on the colour bar, not the little

arrow which just shows the gradient
types. You know that you have the right
one when you see a window with a
range of gradient types plus a set of
sliders and your gradient colours. By
moving the top sliders you change where
the opacity changes and by moving the
bottom ones you change the colour
gradient. The more dramatic
your gradient change, in tone
and colour, the easier it will
be to see your tweaks.
Creating a sunburst effect
takes a little more time, effort
and filters. But this basic
background clean-up is a
good primer. Often eventoned areas, such as open
water backgrounds, are the
more difficult to deal with.
The above process will help
you with backgrounds that
are beyond the normal ‘fix-it’,
namely using the clone stamp
and healing brush.

As a final step, you’ll want to introduce
some ‘real world’ mistakes into your
image. Navajo women, who were
masterful rug makers, included a small
mistake in their patterns called a ‘Spirit
Line’. This was to show or indicate humility
as an artist. This can also be found in
Islamic art. Far from detracting from the
finished object, these ‘mistakes’ provided a
connection to the imperfect artist. With our
photographic art, our background is much
too perfect. It will jump out and cause a
distraction. Nothing is worse, unless
intentional, than a photograph that looks
false or doctored. But that’s exactly what
we’ve done, so lets not get caught out. Let’s
create some real world roughness.
With the graduation layer selected in the
Layers palette, introduce some digital noise
by selecting Filter>Noise>Add Noise. A
little dialogue pops up which allows us to
apply a given level of noise to our layer.
You won’t need much, maybe 6 or 7% in
the Amount box. You can fiddle with the
Distribution buttons if you wish, but
generally Uniform will do. The preview
window will give you an idea of how much
noise you are generating, or you can
zoom the image to 100% first and see
firsthand the effect there. You want enough
noise to take away the perfect smoothness
of the background, but not so much that it
looks overwhelming. If your subject has
some smooth areas, try to match the noise
so that the ‘graininess’ matches.
The above relates to images with a
relatively even background but you can
also create a more radical sunburst effect
with a little more effort. However, for
starters, practice the process with images
sporting even-toned backgrounds, or close

This image (A) is from a poor quality film scan. The
dark areas at the bottom of the frame are heavily
biased towards the red zone, have noise, banding
and all sorts of nasty stuff going on. I made a quick
fix by applying our lesson, creating a selection of
the upper 2/3 of the image with a soft edge then
creating an empty layer into which I placed a
gradient (C).
I used the Eyedropper Tool to select colours for the
Foreground and Background swatches but then
fiddled with them to make them darker to match
what I wanted. Add noise, and, viola, a rescued
image (B) without having to find the original slide
and go through the scanning process again.

In review, the process is to
select your subject, turn it into
a new layer then create a
layer under your subject in
which to place a gradient,
ranging in colour and density
from the colours you pick in
the Foreground/Background
swatches palette in the Tool
Bar. Add noise to taste. With
a little practice, you’ll find
that making a clean
background can save you a
lot of time and frustration.
Now go enjoy a coffee and
Danish!

Links>
http://help.adobe.com/en_US/Photoshop/11.0/index.html
http://www.newtutorials.com/selective-color-adjustment.htm (just skip the layer step)
http://www.photoshopessentials.com/photo-editing/match-color/
http://www.youtube.com/watch?v=HLJ5M5Y0PGw (match color tutorial)
http://www.youtube.com/watch?v=uxIEbAJIXn8 (selection tool basics)
http://www.divetheblue.net/photography.php (past articles)
http://www.bairarteditions.com/pages/tutorials/photoshop/cbhuesat.html
http://www.youtube.com/watch?v=NwejSb_HxB0 (hue saturation)

divetheblue.net

