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OCCAM’S RAZOR IS A PRINCIPLE THAT CAN BE SUMMARISED AS: "ALL THINGS BEING EQUAL, THE SIMPLEST
SOLUTION TENDS TO BE THE RIGHT ONE." WHEN IT COMES TO WORKING WITH DIGITAL IMAGES, THIS
PRINCIPLE REIGNS SUPREME!

hen using Photoshop or Elements or other similar
image editing programs, there is usually an alternative
way to accomplish any given task. For example, if you
need to get rid of some backscatter, you can use the Clone
Stamp Tool, the Healing Brush, various filters, move in a clean
background image, etc. Some practitioners of the image editing
craft will also dogmatically insist on using layers. All sorts of
layers. Layer copies, adjustment layers, masks, etc. Then
applying all sorts of blur, colour and sharpening filters to
eliminate the pesky spots. All very confusing and complicated.
Sure, there are times when these processes can give real added
benefits but for the most part an application of Occam’s Razor
will lead you to the simplest solution.

W

Working on an image is similar to making a cabinet. The basic
tools are a saw, a hammer and a measuring tape. But in addition
you could also use a planing machine, router, drill, sander, mitre
clamp, etc. What we are going to do is learn how to use the basic
image editing tools so that the needs of a project will dictate the
use of more complex methods if necessary, not the reverse. There
is no point in spending an hour fiddling around with complex
layer masks to clean up some backscatter when a few seconds

K

elvin Aitken is a
Melbourne-based
professional
photographer and diver
passionate about the big blue
and the big sea creatures to
be found out there. He’s dived
from the Arctic to the
extremes of the South Pacific
and if there’s a new marine dive adventure to be experienced or
invented, he’s always the first to put up his hand. He’s also dived
the southeastern Australian continental shelf and photographed
shark species nobody knew would be found out there. Kelvin is a
BBC Wildlife Photographer of the Year marine category winner
and his unique work is on www.marinethemes.com

32

SPORTDIVING MAGAZINE

with a basic tool will do the same job. Since backscatter is an
issue in every image you have ever shot underwater (in some
shots totally unnoticeable but it is still there) let us use that as a
situation to use the basic retouching tools.
Before we go on, let us define ‘backscatter’. This term applies to
any matter suspended in the water column. It usually refers to
gunk between the lens and the subject that is lit by your strobes,
‘scattering’ light back into your sensor or film. This may show up
as huge, pale, out of focus blobs obscuring your subject, as a
general fog or haze or even sharp, well defined specks of lightcoloured matter such as sand, plankton or similar little annoying
bits. Photos taken with ambient sunlight can also contain
backscatter though it is more often emphasised by bad strobe
lighting. Earlier articles in this series explained how to avoid or
reduce backscatter when using artificial lighting. Skilful lighting
will avoid most backscatter problems but in turbulent conditions,
which are normal in most dive sites, even a well lit subject will
show the suspended particles that are on the same focus plane as
your subject.
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switching to a digital workflow to take advantage of the new
technology. It is in essence a very simple tool. You select an area
of the image you want to copy or ‘clone’ then click on another
area to transfer that selected part of the image onto where you
have clicked. You are telling the software to select ‘this bit of the
image’ and copy it ‘over here’, replacing the original pixels with
those you have selected. You are digitally creating a rubber
stamp out of detail in one area and stamping it over the
information in another area.
Before using the tool, check your software preferences. You will
only need to do this once, setting the appearance of all tools.
Under the Photoshop item on the main menu bar select
Preferences>Display And Cursors. Under ‘Painting Cursors’
select ‘Brush Size’, under ‘Other Cursors’ select ‘Standard’. You
are telling Photoshop to show you the size of the brush you are
using when using tools that can use brushes (such as the Stamp
Tool, Eraser Tool, Brush Tool, etc,) which is
very useful, logical and sensible while other
tools that do not use brushes (such as the Eye
Dropper Tool or Paint Bucket Tool) appear as a
small icon indicating which tool you are
currently using. Click ‘OK’ and you are done.

The advantage of working with digital files, either from a digital
camera or from scans produced from film, is that you can get rid
of the annoying bits before printing or otherwise showing your
masterpieces. If you are going straight to print from film or file
you are stuck with what is there. In the world of professional
photography there have always been people employed to sit
hunched over a retouching bench, dabbing away with brushes,
dyes, inks, pads, etc cleaning up the dust spots and bits of errant
grit and junk that inevitably found it’s way into the camera back,
onto the camera’s film or printing paper in the darkroom. You
can do the same on your computer with greater ease and much
less skill and experience while munching on a sandwich and
listening to your latest music purchase.

It is best to do retouch work on a file set to
100% zoom. While it will limit the amount of
image that you can see, it will provide you with
a realistic view of what you are doing to your
image. Double click the Zoom tool in the
toolbar, which will automatically zoom the
image to 100%, then either use the Navigator
palette to scroll over to your backscatter or use
the sliders on the side and bottom of your
image. I like to use the Hand Tool to scroll
around my images which you can do without
changing tools or accessing the Tool palette.
Just hold down the space bar on your keyboard
and the cursor will temporarily switch to the
hand tool. Scroll about until you have the area
to be worked on then release the space bar.
Your cursor will now be reinstated to the tool
that you had previously selected.

The basic retouch tool is the Clone Stamp Tool. When
Photoshop introduced this marvellous little doohicky it set the
world of retouching alight. Overnight entire retouch companies
went out of business, the most flexible and adventurous

Select the Stamp Tool in the toolbar palette or
hit the ‘S’ key (‘S’ for ‘Stamp’). If you click and
hold on the Clone Stamp Tool in the toolbar
palette you will see that there is also a Pattern

Stamp Tool. You don’t want that one so make sure the plain
vanilla Clone Stamp Tool is selected. The options for the Clone
Stamp Tool are usually displayed under the main menu strip
across the top of the window. (In old Photoshop versions it was
found in a separate Options window accessed under the Windows
menu item.) Make sure that the Mode is set to Normal, Opacity is
set to 100%, Flow is set to 100% and the Aligned and Use All
Layers options are active. Sometimes you may want to change
some of the options but usually you can set them then forget
about them. You are now ready to select a part of the image you
want to copy and use as a stamp.
Roll the cursor onto your image. Since you have set your
preferences to show the size of the brush, a circle will appear
showing the circular area that you are going to select. Ideally it
should be slightly larger than the spot that you are going to
replace. If it is too big or too small you can press the ‘[‘ or ‘]’

Figure 1: Light fuzzy spots indicate backscatter, suspended particles close to the
lens and lit by strobes. The Clone Stamp Tool should select a similar tone, colour
and density to avoid mismatched stamps. Area B was too light for the spot resulting
in a bigger blob (C) while spot D was eliminated by selecting an area right next to
the blemish.
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Figure 2: The Polaroid Dust and Scratches filter at work. Shown in the filter's preview
window, backscatter (A) is beautifully eliminated (B) but also has wiped out the detail in
the nostril area (C) and reduced detail in the teeth.

(square bracket keys) to make the brush larger or smaller. You
can also use the Brushes palette to change the size, shape and
softness of the brush. You can probably just use the default
brush options but feel free to fiddle about to see what changes
the hardness setting and size setting can provide.
On a Mac, hold down the Option key (when using Windows,
hold down the Alt key) and, with your mouse, place the curser
over the area that you want to copy. The cursor will change to
what looks like a rifle sight or cross hairs. Click to select the area.
Release the Option key and move the mouse over to your bit of
backscatter. Click to stamp the information across to cover your
blemish. That’s it. Simple. All things being equal, that bit of
backscatter has now gone forever.
While the basic technique is simple, the art of using the Clone
Stamp Tool takes a little longer to learn. If the area you have
selected is different in colour, texture or density than the target
area, you may find that the newly stamped piece of image stands
out as being ‘wrong’. For example, if your piece of backscatter is
hovering in the open blue ocean then the area you need to select
for your stamp will need to be the same colour and of the same
tone or density. (Figure 1) Selecting a light bit of blue water and
stamping it onto a dark area of blue water will leave you with a
light blue circle that stands out worse than the original
backscatter. You need to select an area that is identical in hue,
saturation, colour, contrast and density. In short, a clean bit of
what should be there. With blue water backgrounds you are
almost certain to find an area in your image that matches
perfectly. If not you can always open another image that does
have a matching area, Option click on that then move back to
your original image and Clone Stamp between image files. Nifty,
huh?
A few years ago the first real addition to the Clone Stamp Tool
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Figure 3: I have selected the entire
canvas (Select-All). Using the basic
Lasso Tool with the Option (Mac) or Alt
(Windows) key, I have roughly traced
around the shark thereby deselecting
that part of the image. Repeated on
the two pieces of reef at the bottom,
the selection is now targeting the
background only and will allow the
Polaroid filter to work without
damaging the light areas on the shark.

was revealed; the
Healing Brush.
Instead of copying
an area the Healing
Brush blends the
selected area with
the target area. The
advantage is that
you no longer have
to worry so much
about matching the exact colour, texture and density. The
Healing Brush is almost ‘magic’ in it’s ability to remove
backscatter and other imperfections. Where it fails is near
abrupt changes in density. For example, if you are trying to
remove a spot of backscatter in blue water and it is right next to
a white or dark object, the Healing Brush will tend to smudge
the transition area. In those circumstances it is best to briefly
switch back to the Clone Stamp tool.
Bundled in with the Healing Brush Tool is the Patch Tool. This is
effectively the same tool, intended to be used by selecting a large
area and moving that across to ‘heal’ another large area or one
with a particular shape.
Besides selecting an appropriate source area, probably the next
thing that will cause issues is if the brush you are using is set to
have too hard an edge. This is easily fixed by changing the
hardness of the brush in the Brush Options pallet
(Window>Brushes). In recent versions of Photoshop you will
have to select the Brush Tip Shape item in the options palette
before making changes. Then use the sliders to adjust the
hardness of the brush edges. You can also change the size and
shape of the brush. When using the Healing Brush you can
access the brush adjustments on the left side of the strip below

Figure 4: Pieces of backscatter gunk in the original (A) have, with the click of a mouse, been banished forever. However, light coloured
detail in the dark boulders (B) has also gone, reducing contrast and texture in the reef. A judicious use of the History Brush can fix that,
or in the selection process, the entire reef could have been removed from the selection and manually worked on by the Clone tool or
Healing Brush.

Figure 5: Before and
after a clean up. Under
available light
conditions a mass of
PFT's (pink fluffy things)
cause havoc near the
surface. The Lasso Tool
along with the Polaroid
Dust and Scratches
filter, aided by the
Healing Brush, Clone
Stamp Tool and History
Brush were used to get
to the second image,
ready for further
contrast and colour
adjustments. Hopefully
your problems will be
restricted to a single
spot easily removed by
a single click of the
Clone Stamp Tool.
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the main window menu. With a little
practice you will soon be cleaning up your
images with ease. Remember to do all
spotting at 100% magnification.
Another way to clean up a lot of
backscatter on a blue water background is
to use the nifty Polaroid Dust and
Scratches filter. This can be downloaded
for free for either Mac or Windows
systems. (See the side bar for the link) Put
it in your Plugins folder in the Photoshop
application folder then restart Photoshop
to access the filter under the Filters menu
item. The advantage of this plugin,
besides the price, (there is a Photoshop
Dust & Scratches filter under
Filter>Noise but is not as flexible as the
Polaroid filter) is that it will work on
either dark or light coloured
imperfections. (Figure 2) As with all
‘magic’, there are limitations. If you apply
the filter to the entire image there will be
light areas affected that you do not want
touched, or dark areas if you are using it
to remove dark spots such as, well, dust
and scratches on a film scan. If the area
you want untouched is small you can use
the History brush to return small parts of
the image back to a previous unfiltered
state. If the area is large you can select the
area you want to be affected by the filter,
leaving everything else untouched.
(Figure 3)
You do not have to be too fussy with
borders and edges so just use the basic
Lasso selection tool. With my shark
image, suffering from backscatter due to
bad viz and bad lighting, I selected the
entire canvas (Command-A on the Mac,
Control-A on Windows or Select>All)
then, while holding down the Option key
(Alt key on Windows) I roughly sketched
an outline around the shark. This
deselected that area, leaving me with the
large blue water background and reef
selected which I needed to work on. You
will notice (Figure 3) that I also deselected
the two bottom corners as the reef there
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had light coloured areas that I did not
want to change or lose. The result (Figure
4) is, well, magical. All of the backscatter
(A) has gone leaving the shark untouched.
Notice that a lot of detail has disappeared
(B) in the dark background rocks. I could
use the history brush to revert selected
parts back to the original state. Or I could
have removed the rocks from the initial
selection and later manually cloning the
backscatter from those areas.
You will soon gain experience which will
tell you when to use the Clone Stamp
Tool, the Healing Brush or the Dust and
Scratches Filter. I have found that often I
will use all three tools on one image file.
(Figure 5) When a slide is scanned you
will often find that dust is more evident in
the top corners of the slide more than
anywhere else. Of course this is often
where a bit of blue water background is
found so I may, if it is badly speckled with
dust or gleefully abundant in light
backscatter spots, quickly select the blue
water areas with the Lasso tool (or the
Magic Wand tool which is often not
‘magic’ at all but more suited to objects of
a single solid colour) and apply the filter
to the selection then, after deselecting
(Command-D on Mac, Control-D on
Windows) move around the image using
the Healing Brush or Clone Stamp Tool to
clean up any other imperfections.
The above acknowledges that in many
instances there are areas of an image that
need a particular form of adjustment
(such as removing backscatter) but the
adjustment is either irrelevant or harmful
to other parts. Next issue will go beyond
the basic Lasso tool to help you create
selections to target particular areas for
colour, density and other adjustments.
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