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HAVE YOU EVER HAD A PROBLEM WITH AN ELECTRONIC DEVICE, MANY MONTHS/YEARS AFTER YOUR PURCHASE,
AND HAVE TORN YOUR HAIR OUT TRYING TO FIND THE MANUAL? OR JUMPED INTO YOUR CAR AND REACHED FOR
YOUR TRUSTY ROAD MAP, ONLY TO FIND THAT IT’S MISSING? HAD TO JOT DOWN A PHONE NUMBER AND THE PEN
IS MISSING? FRUSTRATING? NOW IMAGINE THAT YOU ARE ONE OF THOSE SUPER-ORGANISED TYPES. YOUR
MICROWAVE MANUAL IS TAPED TO THE BACK OF THE UNIT, YOUR PHONE PEN IS CHAINED TO THE PHONE AND
YOUR CAR MAP IS STORED IN AN ON-BOARD COMPUTER. I HATE THOSE SORTS OF PEOPLE.

W

ell the same can happen to your digital image files. Sure,
your last dive, dive #100, was memorable because it was
the first dive on a famous wreck, you cracked the
century in your dive log and the weather was perfect. So perhaps
in a couple of years time you can identify the photos from dive
#100 – but what about dive 109, or dive 52? Or where did you
find that particular weird scorpionfish? Where was it taken? What
exposure did I give that? What lens did I use?
A few issues back we discussed creating a database to keep track of
your hundreds, thousands and tens of thousands of digital image
files. It can be very satisfying to look through last weekend’s
photos and fiddle with them, maybe print some out, transfer some
to your phone, make a desktop image for your computer, email a
few braggable goodies to your friends at work. When you’re doing
that, entering the relevant information into your database is a
logical thing to do. But what if your photo and your database get
separated? How can you ensure that your caption information is
matched to your images? How can you find out the date, time,
exposure, lens used, etc?
Metadata is your answer. What is it? Metadata is information
stored within your image file. It gets there in two ways. First, your
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digital camera inserts metadata into the image file. That type of
metadata is called Exchangeable Image File Format or EXIF data.
The second type of metadata is information that you add yourself.
This is called IPTC, short for International Press
Telecommunications Council. They, the Tele Council, created IPTC
data as a means to keep track of images by including captions and
other information with an image. So, if you ‘found’ an image and
wanted to use it in a news story, you could check to see if it was
copyright-protected, who the author was, plus other information
added by the photographer such as where and when the photo was
taken and possibly a caption describing the image or the events
portrayed in the image.
IPTC metadata obviously has more uses than those unique to
newspapers. Other publishers and stock photo libraries use IPTC
metadata as a way to keep important information with the image file
or to ‘suck’ information out of the file to insert into image
databases. Those clever folks at Adobe, makers of Elements and
Photoshop, took the IPTC system and incorporated it into a new
system called XMP, Extensible Markup Platform. This does much
the same job but is able to be shared with software developers to
incorporate it in many different software applications and file types.
You can even convert a file from one format, such as TIFF, into
another format, such as JPEG, and retain the metadata.
So how do you get your information inside the image file? One way
is to use your photo editing software. Photoshop, Elements and your
camera’s RAW file converter let you add metadata information. In
Photoshop or Elements, go to File>File Info and up pops a dialogue
box which allows you to add captions, keywords, copyright
information and more. Elements gives you fewer options than
Photoshop but those options are more than adequate for most
needs. These include an image title, author’s name, caption,
copyright status, copyright notice and a URL or web page (or email
address) to contact the owner. You don’t need to strictly add just
those pieces of information; you can add anything you want in there
but it’s best to follow the general theme of things to avoid problems
further down the line. For example, if you were to put information
about the photo in the URL field you won’t break anything, but that
information field would generally be ignored by a database
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importing information just from the captions field. A stock photo
library would, for example, ignore the URL field because they
already know who you are and are not interested in copying
contact information that we can assume they already have.
As a matter of interest, Elements and Photoshop or similar
programs also will show you the EXIF information. This info is
mostly uneditable because it is a record of fact, not a record of
added information. It lists, among other things, the camera model,
exposure time or shutter speed, f-stop used, ISO speed rating, date
shot, etc. It will also show some of the IPTC info that you can edit
such as Image Description and Artist. Because most of this
information is uneditable, you can find out the origins or original
camera information. So if you enter a photo competition which
stipulates that images must have been taken during a particular
time period, they can check the creation date of your digital
camera files.
So there you sit, with a few folders holding 300 images from your
last weekend dive trip to a shipwreck off the coast. Obviously there
are pieces of information that will be common to all images, such
as the name of the shipwreck and it’s location, the author (you),
the fact that it’s a copyrighted work with an appropriate copyright
notice and your Owner URL. In addition, you may have other
information that varies, such as the caption. So let’s say you have

Using my RAW file converter, in this case Adobe Bridge which is
part of the Photoshop package, I’ve opened the File Info dialogue
box and filled the Description fields (A) with my own information.
I’ve changed the Copyright Status (B) from Unkown to
Copyrighted and filled in a copyright notice and a copyright URL.
All of this information now becomes part of the image file.

300 shots taken on your weekend jaunt to the HMAS Sydney off the
West Australian coast. OK, no chance of that but you can dream. You
have two fields that will take all of the variable information, the Title
field and the Caption field. So the title could be ‘HMAS Sydney
shipwreck’ and the caption could be ‘HMAS Sydney shipwreck. Detail
of the skeleton holding the box of gold coins and pirate jewels.’ The
next image would have the same title but the caption may be slightly
different or completely different. Such as ‘Davo wearing the emerald
and diamond encrusted crown on the bow of the HMAS Sydney
shipwreck with giant squid stalking him.’
From the above example we can automate the process of adding the
same title along with copyright information to every image file but
we’ll need to customise or change the caption information. You can do
this using Photoshop or Bridge (the Adobe file browser software which
comes with Photoshop 8 and above) or another software application
designed for this purpose. Elements lets you add or change metadata
information but doesn’t let you batch process images or save metadata
templates. This may have changed in recent versions. Check your
Elements Help file using the ‘File Info’ search term.

After filling in the Description fields, and any of the others that I care
to fill in, I click the Advanced tab (A) which allows me to view various
types of metadata (B). This tells me that the image I am working on
was shot on a Canon 20D, it is a 16 bit image file, some of my
Description IPTC information has been included, the date and time of
the image capture is shown and exposure information is shown in the
EXIF properties list. With Bridge I have to access the Advanced tab to
save the metadata (C) as an XMP file so that it can be applied to any
other image that has the same general information.
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create a script which is beyond this basic article. For example, if
you have a database, such as my Filemaker database I wrote about
previously, you’ll find that adding the IPTC information in
appropriately created fields is much faster and easier than fiddling
with images. Then a script can target a folder of images, using
Photoshop to insert your database information into the IPTC
fields in the File Info dialogue box. A less daunting method is to
create an Action (Window>Actions) on one image then do a batch
process (File>Automate>Batch) on a folder of images. There are
other software packages designed to batch process IPTC
information, some free, others will cost you. Your RAW file viewer
which came with your camera software will allow you to add or
change metadata information, but not all may allow batch
processing. A quick Google search gives you a huge list of software
options.
Once I have closed the File Info window I can view not only the
EXIF exposure data that was already embedded in the file (A) but
other information about the file properties (B). Also the new
information I have added (C) can now be seen. Notice that there is
a small pen graphic opposite my IPTC information but not the EXIF
data. By clicking on the pen graphic I can edit my metadata,
something which cannot be done to the EXIF data.

Using Bridge, open one image from your folder of images. Open
the File Info dialogue box (File>File Info) and type in your
information. Put in your title, author, copyright notice, etc, using
the Description tab in the File Info box. When that’s done, click
on Advanced and Save to save the metadata as a template. This
process will vary depending on which version of Photoshop you
have. The important thing is to save the metadata as an XMP file
in the correct place. On my Mac, that place is in the
User>Library>Application Support>Adobe>XMP>Metadata
Templates. On Windows, do a search for the XMP folder to find
out the right path for your saved file. If you save it in a different
place than the Adobe XMP folder you will not find it in the Bridge
menu in the next step. When you have saved you XMP metadata
template (lets say we called it HMASsydney.xmp) click OK to
close the File Info window. Save your image. Now in Bridge select
all the image files to which you want to apply the metadata
information. Go to Tools>Replace Metadata>HMASsydney.xmp.
Bridge will now replace all of the metadata fields with the
information you applied to the first image.

A note here about Copyright information. For your own sake and
sanity, always mark your images as copyright protected. Never,
ever give away your right as copyright holder. There’s never a good
reason to do this and dozens as to why you should not. By not
marking your images as copyright protected you open the door to
allow anyone to use your images as they see fit without your
permission or payment. Imagine that a photo of a friend or your
significant other were used in a derogatory or defamatory way. Or
used by a commercial entity to promote a product that you’re
adverse to. Not to mention missing out on a very fat fee, possibly
enough to send you on your dream dive vacation.
If you’ve struggled through all the above you may think it’s all a
bit much. You have much better things to do with your time. But
this touches on a most vital fact regarding your dive experience.
The one thing that destroys a dive lifestyle is diving for the
experience of breathing underwater. It is like learning to drive a
car. When you first get your license the experience of having
mobility and freedom to travel where you wish is so exciting that
you cannot wait to drive. I know of people who have driven
between capital cities over
a weekend just because
they could. But after a few
months or years the
excitement wears off.
Driving becomes a chore, a
drudgery, a necessary evil.
If you apply that to diving

To make more templates, just
open one image; use the File Info
dialogue box to change or create
metadata information and save it
with a unique name in the
Metadata Templates folder. Select
image files that you want that
new information to be applied to
and go to Tools>Replace
Metadata> and select the xmp
file that you want to use. You’ll
also see an Append Metadata
menu item. This will place
metadata information from your
xmp file only where a field is
empty.
To apply metadata to a batch of
files in Photoshop you need to
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Once I found out what this cryptic little shark was,
fishbase.org gave me more detailed information.

Notice that additional EXIF data
can be viewed under another
tab (A) including which lens was
used (in this case a 16-35mm
zoom), what zoom setting was
used, what my strobe was doing
(only applies if you are using a
dedicated strobe) and other
exposure and processing
information. I find Bridge to be a
bit disjointed in displaying the
information. Older versions
grouped metadata types
together so was less messy.

behaviour, distribution and taxonomic
information than a book is able to
provide, purely because a book is limited
by cost as to how much information is
included. See the side bar for suggested
web sites. Dive Log, the Australasian dive
newspaper, often has a comprehensive
array of ID books available.

So what is it? A shark, yes. But what sort? Where is if found? How much do we know about
this little chap? Providing accurate captions to your images will add purpose and value to
your diving, and make you more aware of the amazing animals in the oceans.

then you can see why many people give up
the underwater world once they become
accustomed to the dive experience, along
with the inevitable washing of gear, getting
seasick, getting cold, packing your car,
servicing equipment, etc.
Photography gives your diving meaning.
Or, to put it more accurately, photography
of underwater subjects is your
destination, diving is the journey, the
driving if you will. If you have a ‘significant
other’ living 200km away, driving is the
means to get there. Sure, a Maserati may
make the drive more fun but the
destination is what you are looking forward
to. Your photographs begin to provide you
with a purpose in your diving and
captioning provides education and
knowledge. In the above example we were
captioning shipwreck photographs. To
provide an accurate title and caption, some
sort of research and interest is needed.
Historical documents and photos are
accessed and curiosity is fulfilled. So what
is that funny looking slug thing crawling
across the deck? And on the deco line, what
was that wiggly thing that floated past? On
a reef dive you’ll swim over dozens or
hundreds of species of living creatures.
What are they, what are their names, what
do they do, how do they relate to the reef?

Captioning will educate and inform you
about the marine world and give a far
deeper satisfaction to your diving than just
getting wet.
The best source of information about the
critters you see on your dives are books.
Sorry, the internet isn’t quite the same as a
well designed book. The web is a very
important tool but nothing beats a well
researched and understandable book.
General marine life books or specialised
species ID books are all good investments.
The Indo-Pacific Coral Reef Field Guide by Dr
Gerald Allen and Roger Steene is an
example of a good general ID book,
covering everything from plants to
dolphins. Coral Reef Animals of the IndoPacific targets invertebrate life. Australian
Marine Life by Graham Edgar is a superb
visual guide to a huge variety of temperate
marine life. For those hard to identify
octopus, cuttles and squid Mark Norman’s
Cephalopods: A World Guide is a fantastic
resource. See, you’ve already found out
what a cephalopod is. Your education is
forging ahead.

The internet also enables you to ensure
your critter ID is accurate. People are
fallible so mistakes are made, more so with
spelling of taxonomic names. For example,
one of my favourite and well thumbed
books (I have worn out one copy already)
is the CSIRO book “Sharks and Rays of
Australia” by Peter Last and John Stevens.
A common shark found throughout the
Indo-Pacific has a spelling mistake in its
taxonomic name. See if you can find it.
The recent World Atlas of Marine Fishes
by Debelius has a number of spelling
mistakes. Your search on the web for more
information will soon show up any errors.
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The web is a great place to get additional
information about critters you identify
from your books. They provide a vast array
of photos to compare and target your
critter while the web has
an unlimited amount of
Animal and Invertebrate web sites:
space to provide detailed
http://www.eol.org/
information about your
http://www.fishbase.org/search.php
new discoveries. Say, for
http://faculty.washington.edu/cemills/Ctenophores.html
example, that you’ve
http://www.bsc-eoc.org/avibase/avibase.jsp
photographed a strange
http://www.aviceda.org/abid/
bottom dwelling shark on
your last dive. A photo ID
IPTC information and software:
book will enable you to
http://www.adobe.com/products/photoshop/family/
quickly target the species.
http://www.breezesys.com/
The internet can then give
http://www.lightcrafts.com/products/index.html
you much more
http://pagesperso-orange.fr/pierre.g/xnview/enhome.html
information about the
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